Icona accesso.
Spazio trasparente.
Home
Apri discussione
Discussioni attive
Discussioni recenti
Faq
Regole
 
 
  Una serie di problemi con condizionatore Samsung.
Dona e sostieniCi.
 
     
 
 
     
 
 
     
 


Domanda inserita lunedì 4 luglio 2022 alle ore 19:07:08
Autore criccroc da Roma (RM)

Possiedo 3 climatizzatori identici Samsung (di cui non so il modello) in 3 stanze diverse acquistati diversi anni fa.
Da diverso tempo specialmente quello che è nella mia camera ha diversi problemi:

1) quando accendo il climatizzatore con il telecomando, lo split funziona ma il motore esterno parte quando vuole lui (a volte dopo circa 10 minuti). E' venuto 1 anno fa un tecnico che mi ha sostituito i condensatori (sia quello grande che quello piccolo).
Quando parte il motore esterno posso dire che funziona (in parte), ovvero inizia a raffreddare. Se ad esempio la temperatura del display segna 35 gradi (come in questo momento), arriva fino a 27 gradi. Quando era nuovo scendeva molto di piu.
Se spengo il telecomando, lo split si chiude e si mette a riposo, ma il motore esterno continua a funzionare. La temperatua del display scende fino a 18 gradi, ma ovviamente nella stanza non raffredda (essendo lo split spento).

2) Quando succede questa cosa e finalmente decide di spegnersi anche il motore, sento all'esterno un rumore abbastanza forte.

3) Durante il giorno, quando esco da casa ad esempio,P il motore esterno parte improvvisamente da solo (pertanto consumo energia a vuoto) e ovviamente essendo spento lo split la stanza non viene raffreddata.

4) ho provato ad utilizzare la pompa di calore per togliermi la curiosita e vedere se questa funziona. Dopo qualche secondo dallo split arriva improvvisamente un forte soffio (me lo ha fatto diverse volte).

Purtroppo questo tecnico che ci ha messo le mani in questo periodo è irreperibile.
L'altro condizionatore invece nella seconda camera diciamo che funziona molto bene.

Scrivo pertanto questa discussione affinchè se qualcuno di voi possa immaginare quale sia il problema, ad esempio un componente difettoso o da sostituire, potrei provare a far sostituire il pezzo rimuovendolo dall'altro condizionatore (non mi interessa in questo momento avere gli altri 2 che funzionano, ma riparare questo nella mia stanza).

In un secondo momento, una volta riparato questo condizionatore, valuto cosa fare degli altri 2.

In sintesi: non vorrei spendere una cifra xx per acquistare un condizionatore nuovo quando ne ho 2 che funzionano e posso limitare le spese.
Grazie per un eventuale consiglio.

 

 

Membro dal 04/07/2022
 
 

 

Risposta inserita martedì 5 luglio 2022 alle ore 07:50:58
Amministratore da Elettro-domestici.com (ED)

Quando 1 anno fa sono stati sostituiti i condensatori come è andato il difetto si era risolto? Al momento sembra avere dei difetti della parte elettrica o elettronica (scheda). Accendersi da solo è del tutto dipendende dall'elettronica non c'è un componente difettoso che lo accende. Tuttavia visto che hai altri split uguali può essere che arrivi il segnale quando gestisci l'altro split da quel telecomando? Farei così:

1) Togli le batterie al telecomando che lo gestisce cosi escludiamo che l'accensione da sola possa dipendere dal telecomando.

2) Devi controllare il condensatore (scambiatore) quella parte il alluminio dove passa il gas nel motore se è sporca può rallentare lo scambio e avere quei ritardi. Riguarda i condensatori cambiati dal tecnico. Infine la scheda.

Membro dal 19/10/2010
 
 

 

Risposta inserita giovedì 7 luglio 2022 alle ore 14:31:13
criccroc da Roma (RM)

Intanto ti ringrazio per la risposta. Come ripeto non conosco il modello del condizionatore, ma facendo una ricerca su internet mi appare il seguente modello SAMSUNG MH18AP2-09 che sembra praticamente lo stesso (il manuale è identico e in base ai disegni dovrebbe essere lui o similare).

Vado a descrivere più dettagliatamente cosa succede passo-passo facendo le operazioni in diretta mentre scrivo:

Il termometro dello split attualmente segna 35 gradi (temperatura attuale) ed è spento.  Imposto la temperatura a 27 gradi (faccio un esempio) e accendo lo split con il telecomando.

Lo split si accende ma il motore esterno non parte. Dopo oltre 30 minuti (ma questo tempo è casuale, difatti a volte si accende prima), finalmente il motore si accende, il termometro inizia a scendere di temperatura (dopo poco tempo arriva fino a 30 gradi) e arriva il freddo in camera. Quindi tranne questa prima anomalia di questa lunga attesa potrei dire che quasi tutto funziona. (Quando era nuovo la temperatura scendeva molto di più).

Adesso spengo con il telecomando il condizionatore (ed ecco la seconda anomalia). Lo split chiude le alette ma il motore esterno NON SI SPEGNE ed il termometro scende velocemente di 1 grado ogni 5 secondi circa, sento il rumore del motore in funzione, fino ad arrivare in poco tempo a 18 gradi (credo che non possa segnare di meno).

Quando il motore si spegne sento un rumore che proviene dal motore fuori ed il display ritorna a poco a poco a 35 gradi.

A questo punto, potrebbe accadere che fra 1 ora senza che lo accendo io personalmente il motore si riaccende da solo (e lo split ovviamente resta spento) ripetendo la stessa cosa durante la giornata, pertanto quando sono al lavoro e non c'è' nessuno in casa e gli altri condizionatori (e telecomandi) sono spenti, questo mi consuma energia inutilmente (consumo circa 3 KW a vuoto durante la mia assenza).

Ho fatto una prova per vedere se invertendo il flusso del gas poteva cambiare qualcosa. Pertanto ho acceso la pompa di calore e passato un po’ di tempo dallo split arriva un FORTE SOFFIO che si ripete a distanza di tempo. Questa terza anomalia normalmente non l'ha mai fatta.

 

Da inesperto posso immaginare quanto segue:

1) Entrambi i condensatori (quello grande cilindrico da 35 e quello piccolo rettangolare nero da 1.5) dovrebbero andare bene (sono nuovi e li ho cambiati entrambi pochi giorni fa).

2) Non ci dovrebbe essere problema di gas in quanto i tubi si freddano e il tecnico che era venuto l'anno scorso ha misurato con il manometro dicendo che andava bene.

Aggiungo rispondendo alle domande:

1 anno fa non era risolto del tutto il problema, ma in quel periodo sono stati montati i condensatori di un altro condizionatore dell’altra stanza (che potrebbero essere difettosi anche loro).

Escludo che il problema è causato dagli altri condizionatori o dai telecomandi semplicemente perché sono sempre spenti.

Riguardo la scheda è stata sostituita prelevandola da un altro condizionatore 1 anno fa da questo tecnico.

Ti ringrazio per l’attenzione e buon lavoro.

Carlo Mengarelli.

Membro dal 04/07/2022
 
 

 

Risposta inserita venerdì 8 luglio 2022 alle ore 10:41:23
Amministratore da Elettro-domestici.com (ED)

La tua diagnosi riguardo ai condensatori è corretta pure secondo me vanno bene altrimenti il compressore non partirebbe e non arriverebbe il freddo, che invece giunge. Allo stesso modo si evince che non ci sono problemi di gas! Il funzionamento random del compressore non può dipendere da nessun altro elemento che non sia la parte elettronica (scheda). Esso per attivarsi deve essere alimentato elettricamente e la corrente arriva dalla scheda che se non la interrompe quando è spento ha qualcosa che non va. Può capitare che appena spento la ventola continui a girare per un pò ma non che da solo quando vuole si accende.

Membro dal 19/10/2010
 
 

 

Risposta inserita venerdì 8 luglio 2022 alle ore 15:54:06
criccroc da Roma (RM)

Un ultima considerazione e poi non disturbo più:
la causa del problema potrebbero essere LE SONDE?

Chiedo questo perchè parlando oggi con un amico mi ha detto che le ha cambiate e ha risolto tutti i problemi che aveva.

In effetti stavo pensando, se la sonda non misura correttamente la temperatura, questa non può dare l'impulso alla scheda che poi farà accendere il motore.  Può darsi che il termometro indica 30 gradi ad esempio, ma per la sonda sono 35 o 21 (numeri a caso) e quindi crea questa serie di anomalie.


Grazie comunque per le risposte.

 

Membro dal 04/07/2022
 
 

 

Risposta inserita lunedì 11 luglio 2022 alle ore 09:39:53
Amministratore da Elettro-domestici.com (ED)

Le sonde attivano il funzionamaneto come dici tu solo nel momento in cui il condizionatore è acceso. Se è spento non possono inviare il segnale ed attivarlo autonomamente.

Membro dal 19/10/2010
 
 
 
 
Sostienici.

 

 
 
 
Linea
 
lineaPrivacy Policy lineaCookie Policy lineaDisclaimerlineacanale you tubelineaFan Page FacebooklineaCopiright.linea
Linea