Icona accesso.
Spazio trasparente.
Home
Apri discussione
Discussioni attive
Discussioni recenti
Faq
Regole
 
 

Lavastoviglie FRANKE errore 4

Dona e sostieniCi.
 


Domanda inserita 01/08/2019 alle ore 12:14:14
Autore
alessandro821 da Solarino (SR)

buongiorno ho la mia lavastoviglie in errore 4 che da manuale corrisponde ad un problema di temperatura. Ho già verificato sia la resistenza che la sonda di temperatura ntc e vanno bene, ho smontato la scheda e visivamente non ci sono anomalie oppure verificato la continuità dei cavi della resistenza e della sonda ntc fino alla scheda ho testato pure il contatto dello sportello. Praticamente mi da questo errore e non parte nessuno programma quindi non si aziona niente non sento nemmeno caricare l’acqua. Quando ho testato i cavi ho notato che uno dei due fili della resistenza passa da un pressostato dove è collegato un tubicino ho smontato il pressostato e ho soffiato piano ed ho visto che il contatto commuta. Quale potrebbe essere il problema?

 
 

 

Risposta inserita 01/08/2019 alle ore 14:36:47
Amministratore
da Elettro-domestici.com (ED)

Considerato che ti dà un errore relativo alla temperatura, ma però non carica acqua, direi che a parte i controlli che hai eseguito, che vanno bene, controllerei la pompa di scarico. Una volta che hai chiuso lo sportello, qui già deve avvenire un invio di chiusura e procedere ad una fase successiva, che vede azionarsi la pompa di scarico, per alcuni istanti o se c'è acqua residua per il tempo necessario a che questa venga scaricata. Se questo passaggio non avviene il carico dell'acqua non si verifica.

 
 
 

 

Risposta inserita 01/08/2019 alle ore 15:42:58
alessandro821
da Solarino (SR)

Si ha ragione in effetti quando chiudo lo sportello sento azionare qualcosa e penso che sia la pompa di scarico anche se nel fondo non ci sia acqua 

 
 
 

 

Risposta inserita 01/08/2019 alle ore 16:27:37
Amministratore
da Elettro-domestici.com (ED)

Ti invito a leggere le fasi consequenziali, in modo da capire in quale punto si ferma, magari è ancora prima del riscaldamento.

 

spazio

 

 

spazio
 
 
 

 

Risposta inserita 01/08/2019 alle ore 21:31:57
alessandro821
da Solarino (SR)

Ho smontato pure l’elettrovalvola e l’ho provata esternamente con un cavetto e funziona perfettamente. Poi ho versato dell’acqua sul fondo per vedere se la pompa di scarico funzionasse ed ho avviato il programma bio e magicamente sembrava che funzionasse tutto ha caricato pure l’acqua ha fatto pure il risciacquo poi si è fermato tutto ed ha buttato fuori sempre lo stesso errore. Aprendo lo sportello ho notato pure che dentro era tutto freddo 

 
 
 

 

Risposta inserita 02/08/2019 alle ore 08:46:25
Amministratore
da Elettro-domestici.com (ED)

Quindi si blocca al riscaldamento o a seconda del lavaggio in alcuni non carica neanche l'acqua? Sembrerebbe un problema di scheda.

 
 
 

 

Risposta inserita 02/08/2019 alle ore 11:07:47
alessandro821
da Solarino (SR)

Si infatti sembrerebbe un problema di scheda ma la mia paura è se la compro e poi continua a non funzionare?

 
 
 

 

Risposta inserita 02/08/2019 alle ore 11:09:36
alessandro821
da Solarino (SR)

Forse mi conviene contattare un centro assistenza 

 
 
 

 

Risposta inserita 02/08/2019 alle ore 12:42:51
Amministratore
da Elettro-domestici.com (ED)

Il rischio c'è sempre. Ti consiglio prima di contattare l'assistenza di smontare la scheda ed eseguire una verifica visiva, magari individui qualche componente bruciato.

 
 
 
 

Linea
lineaPrivacy PolicylineaCookie PolicylineaDisclaimerlineacanale you tubelineaFan Page FacebooklineaCopiright.linea
Linea