Icona accesso.
Spazio trasparente.
Home
Apri discussione
Discussioni attive
Discussioni recenti
Faq
Regole
 
 

malfunzionamento whirlpool WFO3P23PLX scheda elettronica

Dona e sostieniCi.
 


Domanda inserita 19/03/2020 alle ore 15:00:51
Autore
lupin03 da roma (RM)

Buongiorno, sono nuovo del gruppo e avrei bisogno di aiuto, ho una lavastoviglie whirlpool WFO3P23PLX di appena 3 anni e, da qualche tempo, mostra segni di malfunzionamento... Nel dettaglio, i cicli di lavaggio hanno una durata molto minore rispetto al tempo segnalato sul display (es il lavaggio da 1,30 ore dura solo 30/40 minuti) con casi in cui dopo circa 10/12 minuti dall'avvio, la macchina termina il ciclo senza segnalare alcun errore (è capitato con alcuni programma, tra cui anche quello di autoigienizzazione di 50 minuti). Va da sè che le stoviglie non sempre risultano asciutte e talvolta riscontro residui di acqua torbida... Dopo aver provato ad eseguire tutte le pulizie del caso (filtri vari compresi), anche con svariati prodotti specifi, ho verificato l'assenza di sporcizia/calcare nel air break e il corretto funzionamento della resistenza, nonchè del processo di carico e scarico dell'acqua... In aggiunta, cercando in rete ho trovato la combinazione di tasti per attivare l'autotest e l'ho avviato in diversi momenti, soprattutto immediatamente dopo il termine incerto di alcuni cicli di lavaggio, NON ricevendo però alcun errore dalla diagnosi... in conclusione, sto maturando l'idea che il malfunzionamento sia originato dalla scheda elettronica (tipo PLP2 DEA701), ma prima di tentare con la sostituzione, spero nella condivisione e nel consiglio di qualcuno di voi. Grazie per chi vorrà aiutarmi.    

 
 

 

Risposta inserita 19/03/2020 alle ore 16:39:27
Amministratore
da Elettro-domestici.com (ED)

Ovviamente non avendo la restituzione di un codice di errore l'identificazione di cosa non sta funzionando correttamente e quindi dove intervenire risulta difficile. Potrebbe essere certamente la scheda. In alcuni casi potrebbe dipendere dal pressostato, che su queste macchine, che utilizzano una tecnologia sesto senso, non è quello classico, ma molto più sosfisticato, diverso anche nella forma, che controlla il livello dell'acqua, la torbidità, la temperatura, il vuoto in vasca. Anche qui, c'è da dire che non è purtroppo un elemento testabile, quindi non vi è la certezza di stabilirne il buono o cattivo stato, quindi bisogna provare sostituendolo, magari anche inutilmente. Potresti comunque nel frattempo controllare  se la scheda presenta qualche bruciatura, anche se dubito visto che le anomalie non sono sempre le stesse.

 
 
 

 

Risposta inserita 19/03/2020 alle ore 19:31:57
lupin03
da roma (RM)

Grazie del consiglio... proverò a cambiare il sensore WIO e, poi, la scheda...

 
 
 

 

Risposta inserita 20/03/2020 alle ore 07:51:22
Amministratore
da Elettro-domestici.com (ED)

Aggiornaci, anche con foto se ti va.

 
 
 

 

Risposta inserita 26/03/2020 alle ore 19:40:36
lupin03
da roma (RM)

Buonasera, ho provveduto a sostituire il sensore di torbidità ma senza successo purtroppo... ho notato però che a circa metà ciclo di lavaggio (nello specifico ho provato il giornaliero da 1,30h e il sesto senso da 1,30-3,00h) la macchina smette di funzionare, il timer del tempo residuo si congela e, dopo circa 20-30 minuti di standby, il ciclo termina normalmente senza rilasciare alcun errore... analogamente non ottengo errori avviando l'autotest... Credo proprio che dovrò sostituire la scheda elettronica... Grazie 

 
 
 
 

Linea
lineaPrivacy PolicylineaCookie PolicylineaDisclaimerlineacanale you tubelineaFan Page FacebooklineaCopiright.linea
Linea