Icona accesso.
Spazio trasparente.
Home
Apri discussione
Discussioni attive
Discussioni recenti
Faq
Regole
 
 
  Lavatrice Electrolux si ferma dopo 15 minuti di ciclo
Dona e sostieniCi.
 
     
 
 
     
 
 
     
 


Domanda inserita martedì 11 maggio 2021 alle ore 19:39:39
Autore Burida62 da Porcia (PN)

Save a tutti del forum. Vorrei postare il mio problema. Ho una lavatrice carica dall’alto Electrolux ewt 920 (marchiata col nome di Nordton per il mercato estero) da una quindicina di anni e all’improvviso non mi lava più o meglio dopo 10 o 12 minuti di lavaggio si ferma. Come errore mi da E52 che significa problemi spazzole o bobina tachimetrica. Sostituite le spazzole anche se avevano ancora 2 cm e controllata la bobina con una impedenza corretta di 136 ohm come da tabella dei motori fhp ma il problema persiste. E non fa neanche la centrifuga neanche manualmente. Ho controllato la scheda che è una procond ewm1000 ma sembra tutto a posto da alcune misurazioni effettuate come il triac di potenza che funziona bene. Secondo voi cos’altro posso provare? Lei parte su qualsiasi lavaggio gira bene e carica bene acqua ma poi dopo 12 minuti o giù di lì si ferma per poi mettersi dopo un po’ sulla spia fine lavaggio ma non ha lavato nulla. Adesso oltre allerrore e52 che permane quando parte un lavaggio mi lampeggiano per un istante tutte le spie del lavaggio messe in colonna e più di una volta. Cosa possa essere secondo voi? Grazie in anticipo.

 

Membro dal 11/05/2021
 
 

 

Risposta inserita mercoledì 12 maggio 2021 alle ore 11:11:28
Amministratore da Elettro-domestici.com (ED)

Purtroppo devo dire che i controlli li hai eseguiti e l'errore è proprio quello che hai descritto. Dovresti provare a sostituire il motore.

Membro dal 19/10/2010
 
 
 

 

Risposta inserita sabato 15 maggio 2021 alle ore 12:07:19
Burida62 da Porcia (PN)

Salve. Grazie dell'aiuto. Volevo solo aggiornare il problema. Ho rismontatot il motore soffiato col compressore pulito il collettore con alcool isopropilico e carta vetrata finissima sostituito le spazzole ricontrollato la bobina tachimetrica e rimontato tutto. Funzionano tutti i lavaggi e centrifuga ma quella solo manualmente perché tutti i lavaggi dopo 12 minuti circa si interrompono. Avendo in precedenza cancellato l'errore che mi spuntava E52, adesso in diagnostica non mi da nessun errore. Il negoziante mi ha detto di controllare la resistenza se è a posto perché la logica delle lavatrici quando iniziano il lavaggio e dopo un po' non percepisce che l'acqua si è riscaldata rimane in attesa. Allora ho misurato la resistenza e con mio stupore mi accorgo che non arriva tensione ai faston sulla resistenza. Invece la resistenza funziona bene e anche la sonda montata sulla resistenza. Mi hanno detto di controllare il relè dedicato alla resistenza che magari sia fuori uso ma non so come testarla sulla scheda senza dare tensione alla stessa scheda. Qualcuno può aiutarmi? Grazie 

Membro dal 11/05/2021
 
 
 

 

Risposta inserita sabato 15 maggio 2021 alle ore 15:16:41
Amministratore da Elettro-domestici.com (ED)

Il relè dovresti farlo eccitare con la bassa tensione, e controllare se passa la continuità, quindi con il tester, sulle altre due gambe. Quello che ti consglio, visto che hai identificato il relè e comprarne uno nuovo con le stesse specifiche, lo puoi trovare in un negozio di componneti elttronici, e sostituirlo. Non costa tanto ed è la via più facile.

Membro dal 19/10/2010
 
 
 

 

Risposta inserita sabato 15 maggio 2021 alle ore 15:26:16
Burida62 da Porcia (PN)

Ok ma anche se è buono lo devo cambiare? E poi lo alimento con 12v ma il relè ha una polarità da seguire o è indifferente positivo e negativo sui piedini del 12v? 

P.s. ho appena dato un’occhiata su internet e non lo si trova da nessuna parte. Strano, che ha di particolare questo relè PB314012? Boh.

Membro dal 11/05/2021
 
 
 

 

Risposta inserita sabato 15 maggio 2021 alle ore 17:24:59
Amministratore da Elettro-domestici.com (ED)

Ha una sua polarità quindi va intanto capita quella, per questo ti dico che sostituirlo è la via più semplice. Si tratta di una prova, quindi potrebbe anche essere che è funzionante e quindi non risolvi, ma se gli indizi portano in quella direzione un tentativo lo farei, poi fai tu le tue valutazioni.

Da quato mi hai detto prima se metti i morsetti sullla resisstenza e misuri col tester non arriva corrente mai, il che significa che non la manda la scheda.

Membro dal 19/10/2010
 
 
 

 

Risposta inserita sabato 15 maggio 2021 alle ore 20:06:19
Burida62 da Porcia (PN)

Esatto. Ho provato 3 tipi di lavaggio flash 30, 40 gradi e 90 gradi. Niente anche dopo 10 minuti che va il ciclo nessuna tensione misuro sui faston. Come dici te la scheda non invia la corrente alla resistenza quindi la logica della lavatrice si mette in attesa che la sonda riconosca la temperatura calda dell'acqua ma è una attesa che non ha fine. Il relè non lo trovo da nessuna parte. Se riesci tu puoi dirmi dove acquistarlo online. Io non trovo nulla. Grazie 

Membro dal 11/05/2021
 
 
 

 

Risposta inserita lunedì 17 maggio 2021 alle ore 09:21:08
Amministratore da Elettro-domestici.com (ED)

Per trovarlo è necesario leggere i dati che sono su di esso riportati ed eseguire una ricerca. Se poi hai la possibilità di recarti presso un negozio di componenti elettronici un addetto di troverà il medesimo componente.

Membro dal 19/10/2010
 
 
 

 

Risposta inserita lunedì 17 maggio 2021 alle ore 15:18:16
Burida62 da Porcia (PN)

Ok ma vuole dire un componente equivalente? Perché questo specifico non lo trovo da nessuna parte e nel tempo ne ho comprati di componenti online ma non mi è mai capitato di non trovare un semplice relè. 

Membro dal 11/05/2021
 
 
 

 

Risposta inserita giovedì 20 maggio 2021 alle ore 07:59:02
Amministratore da Elettro-domestici.com (ED)

Si un equivalente.

Membro dal 19/10/2010
 
 
 

 

Risposta inserita venerdì 21 maggio 2021 alle ore 13:07:18
Burida62 da Porcia (PN)

Comunque l'ho testato con la 12v insieme agli altri 2 che sono per il motore e tutti funzionano perfettamente. Quindi sono punto e a capo. Perché non arriva corrente alla resistenza? Testato anche il filtro antidisturbo ma è ok. Triac di potenza motore ok. Integrato pwm ok. Boh. Si accettano consigli su cosa testare ancora. Grazie 

Membro dal 11/05/2021
 
 
 
 
 
Sostienici.

 

 
 
 
Linea
 
lineaPrivacy Policy lineaCookie Policy lineaDisclaimerlineacanale you tubelineaFan Page FacebooklineaCopiright.linea
Linea