Icona accesso.
Spazio trasparente.
Home
Apri discussione
Discussioni attive
Discussioni recenti
Faq
Regole
 
 

Rex TT09E Codici Errore 2 e 6

Dona e sostieniCi.
 


Domanda inserita 07/03/2017 alle ore 07:42:17
Autore
fusillo da Roma (RM)

Salve, 

inserendo il programma e chiudendo lo sportello, la lavastoglie comincia la fase di scarico (che dura molto) per poi entrare in errore con 6 bip (2 pausa 2 pausa 2). Sono entrato in diagnostica e mi da errore 2 ed errore 6.

Sempre in diagnostica ho fatto prove di carico (non funziona), scarico (funziona), motore (funziona), apertura sportello sapone (funziona).

Interventi:

tolto il tubo dalla parete e fatto scaricare nel lavabo (esito negativo)

ad un tratto la lavastoviglie è partita, caricava acqua e poi faceva saltare il salvavita

non riuscendo a ripristinarlo ho staccato in sequenza, elettrovalvola carico acqua, pompa scarico, motore, resistenza e solo a questo punto ho potuto ripristinare il salvavita.

rimontato il tutto senza attaccare la resistenza la lavastoviglie parte e termina il programma (naturalmente senza scaldare acqua)

Ho anche attaccato un carico (caldobagno da 2000W) al posto della resistenza per vedere se la scheda si resettava ( perche continua a segnalarmi gli errori di cui sopra) e il tutto sembra fuzionare, compreso il caldobagno che si accende quando la scheda da il consenso di scaldare l'acqua.

Siccome è molto difficoltoso smontare la resistenza in questione ho provato a fare un controllo con il tester e la stessa non risulta in corto (potrabbe essere che va in corto perche va in protezione???)

Dopo di che mi sono accorto che il sensore temperatura risulta guasto quindi tra oggi e domani lo sostituirò sperando che la resistenza funzioni ed i codici errore di cui sopra spariscano.

 
 

 

Risposta inserita 07/03/2017 alle ore 15:10:11
Amministratore
da Elettro-domestici.com (ED)

I 6 bip indicano per l'appuno il sensore di temperatura, la sonda ntc che non rileva la temperatura. La resistenza può andare in dispersione anche dopo una certa temperatura. Comunque procedi prima con la sostituzione della sonda.

 
 
 

 

Risposta inserita 07/03/2017 alle ore 17:14:16
fusillo
da Roma (RM)
Perfetto ringrazio anticipatamente e appena sostituita posterò i risultati. Grazie per la disponibilità.
 
 
 

 

Risposta inserita 09/03/2017 alle ore 08:15:24
fusillo
da Roma (RM)

Arrivato il sensore e sostituito.

 

Praticamente un nulla di fatto. Gli errori rimangono in memoria e la lavastoviglie all'avvio carica acqua e nel mentre scatta il salvavita e non si riarma fino a che non stacco la resistenza che scalda l'acqua.

Con la resistenza staccata la lavastoviglie parte ed effettua il ciclo di lavaggio anche se continuano a permanere gli errori 2 e 6 in diagnostica.

ho provato anche a cancellarli con la procedura elencata nel servicemanual reperito in rete ma niente.

La cosa strana è che ho smontato la resistenza, misurata con il tester e risultata non in corto, ma aperta perchè misurandola in ohm non mi da nessuna lettura, applicata la 220v ai terminali ed anche la terra  non succede nulla in quanto aperta.

Ora visto che nemmeno scalda ho ordinato anche questa sperando finalmente di risolvere.

Spero di essere sulla strada giusta. Grazie.

 
 
 

 

Risposta inserita 09/03/2017 alle ore 11:31:05
Amministratore
da Elettro-domestici.com (ED)

E quindi è la resistenza, tienici informati.

 
 
 
 

Linea
lineaPrivacy PolicylineaCookie PolicylineaDisclaimerlineacanale you tubelineaFan Page FacebooklineaCopiright.linea
Linea